iPhone kërkon ta përditësoni menjëherë telefonin tuaj!

13:27 | 27 Janar 2021

Apple po u kërkon përdoruesve të iPhone dhe iPad të përditësojnë menjëherë sistemet e tyre operative për të rregulluar gabimet e sigurisë që mund të jenë shfrytëzuar tashmë nga hakerat.

Në faqen e saj të mbështetjes, kompania tha se tre defekte të sigurisë “mund të jenë shfrytëzuar në mënyrë aktive”. Ai nuk zbuloi shumë specifika në lidhje me defektet, duke vënë në dukje “Apple nuk zbulon, diskuton ose konfirmon çështje sigurie derisa të ketë ndodhur një hetim dhe të jenë në dispozicion arna ose lëshime”, raporton cnn.

Çështja është një lidhje në një zinxhir shfrytëzimi, që do të thotë se një haker do të duhet ta shfrytëzojë këtë të metë që të jetë plotësisht i ekzekutueshëm. Kompania nuk pranoi të komentonte më tej për ndonjë sulm, transmeton Telegrafi.

Kompania nxori arnimet e sigurisë të martën si pjesë e softuerit të saj të ri iOS 14.4, i cili gjithashtu përfshin rregullime për vonesën e tastierës dhe lejon që kodet më të vogla QR të lexohen nga kamera.

Apple tha se dy çështje sigurie burojnë nga WebKit, një motor shfletuesi me burim të hapur i përdorur nga shfletuesit Safari dhe iOS.

Apple krenohet me sigurinë e pajisjes, por nuk është imune ndaj shfrytëzimeve. Vitin e kaluar, studiuesit e Google gjetën disa faqe në internet me kod që lejonin hakerat të infiltronin në heshtje në iPhone.

Ndërkohë, një defekt në kodin iOS13 ekspozoi detajet e kontaktit të ruajtura në iPhone pa kërkuar një kod kalimi ose identifikim biometrik – një e metë që kompania nuk e adresoi publikisht deri disa muaj pasi ishte raportuar për herë të parë./Arbresh.info/

Shpërndaje në rrjete sociale

Lajmet më të lexuara